WordPress Plugin Security Alert: Ultimate Addons for Beaver Builder and Ultimate Addons for Elementor

Important WordPress plugin security alert.

Ultimate Addons for Beaver Builder and Ultimate Addons for Elementor, plugins used to add extra features to the Beaver Builder or Elementor page builders, have an important security update available. 

The issue is extremely serious and puts your site at risk as long as the plugin is left on a version below these:

  • 1.20.1 for Ultimate Addons for Elementor
  • 1.24.1 for Ultimate Addons for Beaver Builder

The vulnerability allows an attacker to log into the site without a valid password, and then add a “backdoor” to the website in order to continue attacks in the future. 

You can read more about the issue here.

Note to our clients:
if your website uses a vulnerable version of one of these plugins, and you don’t have one of our regular security packages, we are reaching out to let you know. If you have a security package with us, we are already upgrading your installation.

Keeping your plugins up to date is one of the best ways to keep your WordPress website secure. Show your visitors they are important to you by keeping your site secure.

If you don’t currently have one of our security packages for your website, but would like to know your website is always up to date and secure, see the security packages we offer here.

Like it? Share it!

FacebooktwitterredditlinkedinmailFacebooktwitterredditlinkedinmail

Alisa Cognard

Alisa was one of the first team members to join Red Earth Design, Inc. in early 2004. From data entry, she progressed to MySQL database manipulation and PHP coding. Alisa is responsible for all kinds of odds and ends: installing new websites, adding features to them, programming databases, PHP coding, website troubleshooting, website security, and organizational tasks for Red Earth Design.

Leave a Reply

Your email address will not be published. Required fields are marked *