Flexible Checkout Fields Zero-Day Vulnerability

One of the websites we work with regularly was the lucky winner of the exploit of a zero-day vulnerability inside Flexible Checkout Fields. How did we find out, and what did we do to remediate the issue?

Security Alert: Firefox Vulnerability in versions below 67.0.3

If you use Firefox, be sure you’re using the latest version. Firefox version 67.0.3 patches an actively exploited zero-day vulnerability.

Security Alert: WordPress Security Vulnerability

WordPress 5.0.1 fixes seven security vulnerabilities. Learn how you can stay secure, even if you aren’t ready to jump into using the new block editor just yet.

Security Alert: WordPress Security Vulnerability

WordPress security vulnerability in versions 4.9.6 and below. Learn how to keep your website safe.